그래들 래퍼 버전을 잘못 입력 했을 때

2019-04-05

문제상황 -그래들 버전 업데이트 후 그래들 태스크를 실행할 때 Exception in thread “main” java.io.FileNotFoundException

원인 - 그래들 래퍼 버전을 입력할 때 한 번 잘못 입력하면 계속 오류난다

해결방안 -그래들 버전을 잘못 입력 했으면 걍 gradle-wrapper.properites 에서 바로 수정

재발 방지를 위해 - 오류를 잘 보자

엑셀에서 컬럼을 로우로, 로우를 컬럼으로 변환
comments powered by Disqus